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Chapter 1 

Introduction 

SoundPix, Inc. is headquartered in the Reno/Tahoe 
area of Northern Nevada. Organized in March of 
2000 to develop unique and compelling 
technologies. These technologies enhance JPEG 
digital still images with sound for consumers, 
businesses, web developers, independent software 
vendors, digital imaging equipment manufacturers, 
and other industry participants.  

Show off your creativity and share SoundPix 
images in the Customer Gallery! Simply e-mail 
Hgallery@soundix.comH and attach your SoundPix 
image. Our editorial staff will review your pictures 
and post them to our web site!  

SoundPix desktop application products include 
SoundPix Plus and the SoundPix Plug-in. For 
photo portal sites and any business wishing to 
provide sound pictures on the web, SoundPix 
offers SoundPix Web. Embedded products include 
SoundPix OEM developer's kit and SoundPix 
ISV developer's kit.  

With a SoundPix digitally enhanced image, users of 
digital images can create, store, transmit, e-mail, or 
post sound-enhanced digital still images with ease. 
There are no additional "wav" file attachments to 
corrupt or lose. 

SoundPix Plus is the full featured Windows 
application that brings a wealth of audio annotation 
capabilities to your desktop.  



 

 

 
 

To install your new copy of SoundPix Plus, follow 
these steps: 

1. Insert the CD into your computer’s CD 
drive. 

 

2. The installation process will begin 
automatically. 

 

3. If you have a previous version of 
SoundPix Plus, you will be asked if you 
would like to upgrade. Answer, yes. 

 

4. Follow the installation wizard 
instructions. 

 

5. Register your new copy of SoundPix 
Plus 2.0. 

Chapter 2 

Installation 

Minimum Accessory Requirements:  
 

• Internal or external speakers - to hear sound. 
 

• External microphone - to record sound. If you 
do not have a microphone, refer to Appendix E 
for recommendations. 



 

 

Chapter 3 

Creating a SoundPix Image 

To create a SoundPix image, follow the three steps 
listed in the bottom left hand corner of the 
application's main screen: 

1. Load the image file: Click the Load 
Image button in the lower left corner of the 
main application window, or select 
File>Open. Once the image has been 
loaded, it will appear in the center of the 
SoundPix application window.  

 

2. Add audio: Click the Record Audio
button or select Sound>Record to record 
live audio (i.e., with a microphone) directly 
in SoundPix. If you have an existing sound 
file, click the Load Audio button or 
Sound>Open and choose the file you 
wish to include. You can load Wave 
(.WAV), .AU or MP3 audio files. Once 
sound has been added, press the Play
button in the main window. 

 

3. Save your SoundPix image: Click the 
Save button or select File>Save and a 
new JPEG file is created. SoundPix 
images retain the same .JPG file 
extension, and can be opened by any 
application that handles JPEG files. If you 
view the new image using SoundPix Plus 
or the SoundPix Plug-in in Microsoft’s 
Internet Explorer you will hear your audio 
with the image.  



 

 

 

File Menu 
 

Save - Saves the loaded image and audio as a 
SoundPix JPEG file. No matter what type of image 
is initially loaded, the SoundPix file will be stored 
as a compressed .JPG file when saved with audio.
 

Save As - Allows you to specify a different file 
name from the original file save the SoundPix 
JPEG file. If the original file was not a .JPG file, 
both Save and Save As will request a new file 
name for storage. 
 

E-mail Picture - This command will take your 
image with sound, attach it in an e-mail, and open 
your e-mail application to send the message. You 
may personalize the message just like any e-mail. 
In order to inform the recipient that the picture has 
sound and how to hear it – the e-mail message 
contains instructions, and a link that informs them 
how to download the SoundPix browser plug-in. 
 

Previous Files - The File Menu will present a list 
of the last eight files image files that were loaded. 
Clicking on any file in this list will automatically 
open that file. 
 

Add Listening Instructions - You can add a text 
message to the bottom of a picture explaining that 
the image has sound and how the person viewing 
the image can hear that sound. If the person 
viewing the image does not have SoundPix 
installed, they will see the text. Toggling the menu 
will add/remove the listening instructions. 

Additional Features and Options 



 

 

 
 

Tips: 
 

• Opening SoundPix images, editing them, and 
then saving them in certain third-party 
applications will remove the sound from the 
image. You may wish to test the application in 
which you will be editing with a sample sound to 
see if it correctly retains the encoded audio with 
your JPEG image.  For this reason, edit or 
enhance your image first using the third party 
application and add audio using SoundPix when 
you are done. 

 

• If you plan on printing your photos, we 
recommend you save a high quality copy of your 
picture for that purpose. SoundPix Plus 
compresses the final sound-picture for easier 
sharing over e-mail and the web which may cause 
lose of image quality needed for printing. When 
you add sound to your picture, save it as a 
separate file.  



 

 

 
 

Chapter 4 
Creating a Slide Show 

 
 
SoundPix Plus 2.0 gives you the ability to create 
fun, sound-enhanced slide shows. Your slide shows 
can have different sound tracks for each slide, or 
you can have the audio play over multiple slides.   
 

For example, you can use the Slide show capability 
to create collections of your favorite photos...like 
creating an album.  You can then add your own 
narrative to each slide...describing each moment to 
always keep your memories fresh! You can load an 
MP3 soundtrack or record a longer narrative to play 
over all or some of the slides in your show. 
 

However you create your exciting slide show, 
SoundPix Plus saves that show in a single JPEG 
file.  All the photos and sounds are stored in that 
one file. 
 

Tip:   
When saving your slide show, save it to a separate 
file (give it a new name) from any of the images that 
comprise the show.  You probably do not want to 
replace one of your photos with the entire show! 



 

 

1. Start SoundPix Plus.  
 

2. Click the Slide Show View button. 
 

3. This will take you to the Slide Show View window.
In the Slide Show window click on the empty 
square titled “Add a Picture!” or, select 
File>Open. Browse for the images you would like 
to add into the slide show. These can be existing 
SoundPix images or other JPEG images you may 
have. You can select multiple images in a folder 
by holding down the shift key and clicking (to 
select a range) or, by holding the control key and 
clicking (to select single images that are not 
immediately adjacent).  

4. Once you have added images to the new slide
show, you can add sound using the buttons at the 
bottom of the application window.  

5. Click the Load Audio button to add audio that 
has already been recorded, or the Record button 
to record live audio from within the slide show 
view.  

6. Save your new slide show and click the preview 
button to review it. If you would like to preview 
your new slide show in a browser, select Slide 
Show>Preview in Browser. 

To create a slide show:



 

 

 

− To add images, click the Add button or 
select File>Add. 

− To remove images, select the images you 
would like to delete, and click the Remove
button or select File>Remove. 

− To change the order in which pictures 
appear in the slide show, click and drag 
them from their old location to their new 
location.  

− To view a single slide, double click on the 
slide or single click on the slide and click 
the Single View button. To switch back to 
Slide Show view, click the Slide Show 
View button. 

− To change slide titles, display durations, 
transitions, and multiple-slide audio 
settings; choose a slide (or multiple slides) 
to edit all of their settings (except title) at 
the same time, and click the Details button 
or select Image>Slide Details.  

 

In Slide Show View, there are additional options 
available to manipulate the images in your show: 



 

 

Editing Picture(s) 

Chapter 5 

Undo - will reverse the action of the last image edit 
function performed. Only one level of Undo is 
available. The file is restored to how it looked before 
the last edit command (cut, rotate, flip, etc.)  was 
performed. 
 

Copy - places a copy of the current image in the 
Windows Clipboard for later use. The image can be 
moved from the clipboard into any application that 
supports a Paste command. 
 

Paste As New Image - Any image that exists on the 
Clipboard will be loaded into the application as the 
new image. Any existing image is discarded. 
 

Select All - This selects the entire image. If followed 
by the Copy command, the image will be placed in the 
Clipboard. 
 
 
 
 
 
 
 
 
 
 
Rotate 90 CW - This command allows you to rotate 
the image so that a picture taken "sideways" will 
appear normal. The rotation is 90 degrees clockwise. If 
the picture is upside down or needs to be rotated left 
(Counter-Clockwise) repeat the command until the 
desired effect is achieved. 

Edit Menu 



 

 

 

Caption - In addition to sound and pictures, SoundPix 
also allows you to write a text caption that will be 
displayed under your image. Enter the text in the edit 
box, then press OK. Pressing Cancel will abort the 
text entry without saving the text to the file. When 
completed, the text will appear under the image in the 
main window. 
 

Hyperlink - SoundPix has the exclusive feature of 
being able to create Internet Hyperlinks in your image. 
You may enter the text that you want displayed in the 
Link Text box. This text will appear in the lower left 
corner of the image. You may then enter the complete 
Internet URL address in the Link URL text box. When 
a user clicks on the displayed text message, the 
SoundPix application will open the user's browser and 
point it to the URL link specified. Press OK to view the 
link on the image, press Cancel to exit the hyperlink 
procedure without saving. 

Flip - The image will be swapped top-to-bottom, with 
the first row of pixels becoming the last. This is not the 
same as rotating the image 180 degrees as there is 
no translation of left and right in the image. 



 

 

Crop - When the Crop command is selected, the 
cursor changes to resemble a cross-hair. Click on one 
corner of the area you wish to keep, and drag the 
cursor to the other corner. When you release the 
cursor, the selected area will be expanded as the total 
image, and all other parts of the image are discarded. 
You may use the Undo command to revert back to the 
original image if you wish to change the area selected. 
Please note that only one level of Undo is supported. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Mirror - The left and right sides of the image are 
reversed such that the left edge becomes the right. 
 

Resize - This command is useful for reducing the 
storage size of the image. Resize will ask for a new 
image size in pixels. The image will be resampled to 
the desired size. It is not useful for increasing the 
image size as it will not increase the resolution of the 
image. 
 

Add SoundPix Icon - Adds a small graphic to the 
lower left corner of the photo so other people who view 
the picture will know it has sound.  Click the menu 
once to add the graphic, again to remove it. 



 

 

Editing Sound(s) 

Chapter 6 

SoundPix supports several advanced options available 
through menu commands. 

Compression: Compression saves space and memory, 
making larger SoundPix images easier to e-mail or post 
on web sites. To turn on audio compression, select 
Sound>Effects and choose Compressed Audio under 
Audio Compression Settings. 
 

Auto Play: The SoundPix image will automatically play 
the encoded audio when opened without requiring a 
viewer to click on the image to hear the sound. To enable 
Auto Play, select Sound>Effects, and check the box 
next to Auto Play under the Effects heading. 
 

Looping: Looping makes the sound play a number of 
times, or continuously, without additional user interaction. 
To enable looping, select Sound>Effects, check the box 
next to Loop under the Effects heading, then choose the 
number of times you would like the sound to play from 
the drop down box.  



 

 

 Appendix A 

- Troubleshooting Guide - 

- If you have an external 
microphone, make sure 
that it is turned on and 
has batteries (if required)

- Check the microphone 
settings in your computer

Nothing happens when I 
press the record button. 

- Make sure you have 
loaded audio into your 
picture – look at the 
details of the picture (at 
the bottom left of your 
screen) – it should say 
audio is loaded. 

- Check the volume level 
on your computer 

- If you have external 
speakers check that they 
are turned on and the 
volume is turned up 

- Check your internal 
sound settings and make 
sure they are turned on 
and the volume is up 

Nothing happens when I 
press the play button. 

Technical Support: 
Hsupport@soundpix.comH 

775-201-0292 Voice and Fax  

Additional information and tips are available in 
the Help Menu of SoundPix Plus. Select Help>Help
on the menu bar to access. 



 

 

 

Appendix B 

- Glossary - 

JPEG (pronounced "jay-peg" and standing for “Joint 
Photographic Experts Group,” the original name of 
the committee that wrote the standard) is a 
standardized image compression mechanism 
designed for compressing either full-color or gray-
scale images.  
 

JPEG is the standard image compression 
method/format used for creating, displaying, storing, 
manipulating and transmitting photographic quality 
images over the Internet and private networks.  It is 
the dominant file format used to create and store 
digital still images in virtually all digital capture 
devices. 
 

SoundPix Plug-in enables the Windows Internet 
Explorer browser to play-back the audio that has 
been encoded into the image by SoundPix Plus or 
SoundPix Sampler. The SoundPix Plug-in is 
included with SoundPix Plus. For those that do not 
yet own SoundPix Plus, a free download of the 
plug-in can be obtained at Hwww.soundpix.comH 

 

SoundPix are JPEG formatted images with sound 
embedded directly within the JPEG code, ensuring 
1) compatibility with all JPEG readers and playback 
tools (e.g., browsers, e-mail programs, graphic 
applications, etc.); 2) simplicity in creation; and 3) 
reliability in playback, storage and transmission 
across the Internet and private networks. 



 

 

Appendix C 

- Frequently Asked Questions - 

Q: I loaded my SoundPix image into an editing program 
to change it, and the sound disappeared. What 
happened? 

 

A: Not all editing programs currently support application 
data (including sound) within the JPEG image. 
Rather than remembering the data in the image (as 
specified in the JPEG standard), some applications 
discard everything but the image when you alter and 
then save the image. Repeat the process of putting 
the sound with your altered image. In the future, this 
can be avoided by either altering the image first 
before adding your sound, or by using compatible 
image editing programs such as those available from 
ArcSoft. Also, it is always a good idea to keep a copy 
of the original. 

 
Q: My camera says it supports EXIF format. Does this 

work with SoundPix? 
 

A: Yes. EXIF is a standard for embedding camera-
specific information about how the image was 
captured, such as f-stop and shutter timing. A JPEG 
can hold both SoundPix audio information and EXIF 
camera information at the same time. When loading 
an EXIF image into SoundPix Plus, the EXIF 
information will be retained. Be careful, however, as 
most other image applications will discard the EXIF 
data if you process the image. If you are fortunate 
enough to have one of the few cameras that 
supports EXIF audio storage, SoundPix can read the 
EXIF audio and convert it to the more robust 
SoundPix format. 



 

 

 

Q: Why should I register my SoundPix Plus 
application? 

 

A:  The SoundPix family of applications, compatible 
devices, and tools are growing rapidly.  Registration 
allows us to keep you informed about these new 
developments and protect your investment.  We 
never send unsolicited e-mails, but newsletters, 
technical support, and help are available only to 
registered users. 



 

 

Appendix D 

- SoundPix Products - 

SoundPix products give users the tools to embed 
audio directly into industry standard JPEG images at 
any step along the way: at image capture, while editing 
images, or while publishing images in a server-based 
environment.  
 

SoundPix desktop application products include 
SoundPix Plus and the SoundPix Plug-in. For photo 
portal sites and any business wishing to provide sound
pictures on the web, SoundPix offers SoundPix Web. 
Embedded products include SoundPix OEM 
developer's kit and SoundPix ISV developer's kit.  

SoundPix Plus - The SoundPix Plus is the full 
featured Windows application that brings a wealth 
of audio annotation capabilities to your desktop.  
 

SoundPix Plug-in - The free SoundPix Browser 
(Windows Internet Explorer) Plug-in lets you hear 
sound-enhanced images with a click of a button! 
Download it at Hwww.soundpix.comH. 
 

SoundPix Web - Do you communicate using 
digital pictures...run an auction site, convey real 
estate listing information, use images in project 
management collaboration? SoundPix Web gives 
you the power to communicate more effectively 
with digital images.  
 

SoundPix OEM and ISV Developers' kits -
Using the SoundPix Developers' kits, OEM and 
ISV partners can license and embed SoundPix 
technology into digital cameras, chip sets, Palm 
OS and WinCE devices, web sites, and digital 
imaging software applications.  



 

 

 

Appendix E 

- Microphone Recommendations - 

For everyday recording at an affordable price, 
check out the omni directional computer 
microphone from Radio Shack. Part No. 33-3026  

Want to add higher quality audio to your pictures? 
Then the ATR35S condenser microphone from 
Audio-Technica could be for you! Available from 
Circuit City and other electronics retailers.  
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For more information regarding SoundPix products visit 
www.soundpix.com 

SoundPix, Inc. 
800 Southwood Boulevard 

Suite 212 
Incline Village, NV 89451 

Ph/Fx: (775) 201-0292 
info@soundpix.com 


